Apex Customer Portal Apex Customer Portal
Forums Pictures Articles Downloads
Advanced purchasing for Electrical, Plumbing, and HVAC contractors
Register Active Topics Members Search Bookmarks FAQ
Username:
Password:
Save Password Forgot your password?
 
 All Forums
 General
 Working with Apex 10 grids
 Printer Friendly Version  
Author Previous Topic Topic Next Topic  
admin
Admin



131 Posts
Posted - May 28 2010 :  10:31:05 AM  Show Profile Send a private message to admin
The P/O Maintenance grid for maintaining lines is not working the way I want or saving its configuration. What should I do?

Most of the time when I have been asked this it is because the P/O lines are being sorted by a field other than the line number. Look for a little triangle on one of the field titles and you can tell what order Apex is sorting the lines in. You may have clicked this field accidentally.

If that is the problem then the fix is easy: click on the field that you want to sort by. For example, show the "Line" field using the column selector and then click on the title to sort by line number. This is how previous versions of Apex sorted the P/O line grid.

If this isn't the problem then there are two things you can do:

  1. If things seem to be "tangled up" and the grid doesn't look or act the way you want you can use the "File -> Utilities -> Reset Grid Format Customizations" selection in Apex. This will put the grids back to the way that they appeared "out of the box".
  2. If your customizations don't seem to be saving make sure to close the screen before you close Apex. In other words, to save the P/O Maintenance grid's configuration close the P/O Maintenance screen -- don't close the entire Apex program. Under some circumstances closing Apex might not allow the P/O Maintenance screen to finish saving your format customizations.


Jump To:

Set as your default homepage Add favorite Privacy   2017 Vulcan Software LLC All Rights Reserved.   Go To Top Of Page